Seeing inconsistent network issues connecting from the East and Midwest
Incident Report for edify
Resolved
Traffic from all impacted ISPs is now reaching Edify correctly.

Since this issue was at the ISP level, users were not able to reach any Edify services. During this time all Edify regions remained healthy with users successfully able to connect. We will continue to review the data we were able to collect during this event to further evaluate how we can build even more redundant networks for all of our users regardless of the type of issue occurring.
Posted Dec 05, 2022 - 22:04 UTC
Monitoring
Connections from ISP known to be having the issue are increasing. We are continuing to monitor connections.
Posted Dec 05, 2022 - 20:59 UTC
Update
We've been able to confirm the issue is at the ISP level, which prevents Edify from being able to 'Fail over' around the problem… We are currently trying to narrow down the ISP that are having issues / the are of the internet routing that seems broken.
Posted Dec 05, 2022 - 20:25 UTC
Investigating
We are currently investigating this issue.
Posted Dec 05, 2022 - 19:45 UTC
This incident affected: App (USA - East, USA - Midwest) and Console (USA - East, USA - Midwest).