One of our carriers is seeing issues with some inbound messages to local numbers not being received
Incident Report for edify
Resolved
This incident has been resolved.
Posted Mar 09, 2022 - 16:27 UTC
Monitoring
Seeing messages be delivered just with a delay.
Posted Mar 09, 2022 - 16:16 UTC
Investigating
We are currently investigating this issue. Seeing most messages be delivered just with a delay.
Posted Mar 09, 2022 - 16:00 UTC
This incident affected: Carrier Network (SMS - North America, MMS - North America).