Inbound calling issue
Incident Report for edify
Resolved
PSTN peering network partners are reporting all issues resolved.
Posted Nov 14, 2021 - 19:32 UTC
Monitoring
We are now seeing a high level of successful inbound calls, we are continuing to monitor the situation.
Posted Nov 12, 2021 - 20:17 UTC
Update
While our peering partners continue to work toward resolution, we can be reached at (833) 644-2373
Posted Nov 12, 2021 - 18:06 UTC
Investigating
Edify has identified an issue within our PSTN peering network, due to the type of issue and general design of the US PSTN we are not able to automatically route around it. This is only affecting inbound calls.
Posted Nov 12, 2021 - 17:52 UTC
This incident affected: Carrier Network (Voice - North America, SMS - North America, MMS - North America).