ISP Connectivity / Phone Audio
Incident Report for edify
Resolved
This incident has been resolved.
Posted Jun 30, 2023 - 16:02 UTC
Investigating
We've identified an issue with some ISPs reaching Edify's platform. This is causing audio issues with phone calls. Currently, data indicates that the ISP affected are located in the US Midwest and US South East. We are working on solutions to force route around these ISPs, however, the issues are outside of Edify's platform or direct control.
If you are experiencing an issue please reach out to the Edify Support team.
Posted Jun 30, 2023 - 14:17 UTC
This incident affected: Carrier Network (Voice - North America).