Phone Call origination / termination
Incident Report for edify
Resolved
This incident has been resolved.
Posted Dec 04, 2021 - 18:10 UTC
Monitoring
Calls appear to be completing as expected and without extended build times. Continuing to monitor voice traffic.
Posted Dec 04, 2021 - 17:46 UTC
Investigating
Edify is investigating Call origination / termination issues
Posted Dec 04, 2021 - 17:22 UTC
This incident affected: Carrier Network (Voice - North America).