Monitoring issues within AWS Ohio
Incident Report for edify
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 19:39 UTC
Monitoring
We are currently monitoring but the issue appears to be resolved.
Posted Jul 28, 2022 - 17:55 UTC
Update
We are continuing to investigate this issue.
Posted Jul 28, 2022 - 17:35 UTC
Investigating
Monitoring issues within AWS Ohio, services have failed away from this region and we are continuing to monitor
Posted Jul 28, 2022 - 17:33 UTC
This incident affected: App (USA - East, USA - Midwest, USA - North West, USA - South West, Canada - East, EU - Ireland, UK - London, EU - Paris, EU - Frankfort, India - West, Asia - Singapore, AU - sydney), Console (USA - East, USA - Midwest, USA - North West, USA - South West, Canada - East, EU - Ireland, UK - London, EU - Paris, EU - Frankfort, India - West, Asia - Singapore, AU - sydney), API (USA - East, USA - Midwest, USA - North West, USA - South West, Canada - East, EU - Ireland, UK - London, EU - Paris, EU - Frankfort, India - West, Asia - Singapore, AU - sydney), and Carrier Network (Voice - North America, Voice - Europe, Voice - India, Voice - Asia, Voice - Australia, SMS - North America, SMS - Europe, SMS - Asia, SMS - Australia, MMS - North America, Fax - North America).