DNS Issue: API Increase failure rate
Incident Report for edify
Resolved
We have not seen any DNS related error events since 9:18a PT, confirming that the issue has been resolved.
Posted Dec 07, 2021 - 23:53 UTC
Monitoring
API Error rates have decreased and DNS queries are responding correctly. We will continue to monitor overall API performance, and provide additional updates.

We will also work with our DNS provider regarding the root cause of the issue.
Posted Dec 07, 2021 - 17:30 UTC
Update
Our DNS provider has acknowledged the issue and is working to resolve it. The issue is wide spread and affecting large portions of the internet.
Posted Dec 07, 2021 - 17:07 UTC
Investigating
Edify is having an issue with our underlying DNS provider. As a result of this error API failure rates have increased. We are working with our DNS provider and will provide updates as quickly as possible.
Posted Dec 07, 2021 - 16:51 UTC
This incident affected: API (USA - East, USA - North West, USA - South West).