Our carrier is seeing issues with inbound messages to local numbers not being received
Incident Report for edify
Resolved
This incident has been resolved.
Posted Mar 08, 2022 - 21:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2022 - 19:14 UTC
Investigating
We are currently investigating this issue.
Posted Mar 08, 2022 - 18:56 UTC
This incident affected: Carrier Network (SMS - North America, MMS - North America).