SIP Registrations :: WebRTC
Incident Report for edify
Resolved
WebRTC Connections Issues have been resolved, additional details to follow.
Posted Feb 23, 2022 - 13:59 UTC
Investigating
Investigating an issue with WebRTC connections failing to connect. Impacting ability to make and receive WebRTC calls.
Posted Feb 23, 2022 - 13:48 UTC
This incident affected: App (USA - East, USA - Midwest, USA - North West, USA - South West).