Issue being logged out and not being able to log back in
Incident Report for edify
Resolved
This incident has been resolved.
Posted Mar 29, 2023 - 16:33 UTC
Monitoring
All users should be able to log in and continue working normally if they have not already.
Posted Mar 29, 2023 - 15:24 UTC
Investigating
We are currently investigating an issue where people were logged out and could not log back in. We are seeing recovery but are continuing to investigate.
Posted Mar 29, 2023 - 15:20 UTC
This incident affected: App (USA - East, USA - Midwest, USA - North West, USA - South West) and Console (USA - East, USA - Midwest, USA - North West, USA - South West).