Inbound Toll Free Routing Issue
Incident Report for edify
Resolved
This incident has been resolved.
Posted Dec 01, 2021 - 15:54 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 01, 2021 - 15:53 UTC
Monitoring
Edify has identified an issue with Toll Free numbers, is outside of the Edify platform and the result of a PSTN carrier incorrectly modifying a routing rule. This error has affected Edify and potentially other carriers as well. We are engaged with the offending party, and believe the issue has been resolved.
Posted Dec 01, 2021 - 15:46 UTC
This incident affected: Carrier Network (Voice - North America, SMS - North America, MMS - North America).